Incident Details

This page contains all current information on the status of this incident.



Start

2019-10-03 09:32:00 UTC


End

2019-10-03 18:45:10 UTC


Severity

Minor Performance Issue


Current Status

Resolved


Services Impacted

- Insight AU


Impact Analysis

User would find that content is not retrieved in AVEVA Mobile APP and AVEVA Insight Web App for AU region


Coordinator

Dhaval Giletwala


Description

We have detected a problem in one of the components of the service. We are investigating the issue and will provide updates every hour or when they are available



Timeline

2019-10-03 18:45:10 UTC

Issue has been identified and resolved. AVEVA Mobile APP and AVEVA Insight Web App for AU region work as expected

2019-10-03 09:32:00 UTC